Dropped calls or missing audio for a small percentage of inbound calls to US Toll Free numbers
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Aug 24, 2016 - 23:21 EDT
Identified
We continue to investigate issues with a small percentage of US Toll Free numbers. We are actively working with our carrier partner to resolve the issue.
Posted Aug 24, 2016 - 21:49 EDT
Investigating
Our carrier is reporting a recurrence of the earlier issue with dropped calls or missing audio for a small percentage of inbound calls to US Toll Free numbers. We are actively working with our carrier partner to resolve the issue.
Posted Aug 24, 2016 - 20:28 EDT