Delays in log updating
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Oct 10, 2016 - 15:51 EDT
Identified
Our job processing servers have almost fully recovered and are again processing events in realtime. We will continue to monitor as well as begin to evaluate our options to mitigate future network partitions.
Posted Oct 10, 2016 - 15:39 EDT
Investigating
We are actively working on resolving an issue with calls reporting an in progress status that have already completed.
Posted Oct 10, 2016 - 13:30 EDT