Twilio Client Issues connecting with WebRTC
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Oct 18, 2016 - 15:58 EDT
Update
We are seeing recovery across services in the US, however due to the load, some of the register requests can take longer than usual. We expect this to be resolved in a very short time.
Posted Oct 18, 2016 - 15:22 EDT
Monitoring
Twilio reports the WebRTC system has been fixed.
Posted Oct 18, 2016 - 15:18 EDT
Investigating
We are getting reports of Twilio Client being down.
Posted Oct 18, 2016 - 14:52 EDT