Call Log access delayed
Incident Report for CallTrackingMetrics
Resolved
Performance has returned to normal levels; thank you for your patience.
Posted Oct 11, 2018 - 14:47 EDT
Monitoring
We are monitoring as systems continue to return to normal operation.
Posted Oct 11, 2018 - 14:36 EDT
Identified
We have identified the issue and we are working to improve performance at this time.
Posted Oct 11, 2018 - 14:29 EDT
Investigating
We are currently working to fix an issue with delayed updates in the call log.
Posted Oct 11, 2018 - 14:08 EDT