Realtime Dashboard Scheduled Maintenance
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 17:00 EDT
Investigating
We are currently performing maintenance on the backend systems powering realtime dashboard and agent activity. Data collection may temporarily be delayed during the next 30 minutes.
Posted Jun 13, 2021 - 10:15 EDT