End of Call Audio Processing Delays
Incident Report for CallTrackingMetrics
Resolved
All recordings have finished processing and should be available.
Posted Dec 02, 2019 - 19:02 EST
Identified
Our upstream provider reports that the issue has been resolved and we are processing audio files now to catch back up.
Posted Dec 02, 2019 - 16:59 EST
Update
We continue to monitor the impact of this processing delay. We have some reports that indicate this may delay end of call triggers as well as some notifications.
Posted Dec 02, 2019 - 15:37 EST
Update
We continue to work with our upstream audio recording provider. While audio is delayed no other systems appear impacted at this time. Recording delays appear between 2 and 10 minutes.
Posted Dec 02, 2019 - 14:38 EST
Investigating
We are currently experiencing delays in processing audio at the end of a phone call. This can delay the transcriptions and ability to seek through an audio file.
Posted Dec 02, 2019 - 13:40 EST