Call log status indicators are slow to update
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 17:01 EDT
Monitoring
A fix is being deployed.
Posted Oct 08, 2018 - 15:03 EDT
Identified
Call log indicators are not updating as quickly as they should.
Posted Oct 08, 2018 - 13:58 EDT