Elevated Connection Errors with Upstream Provider
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved. As always, we will continue to monitor our site stability and performance and take any actions necessary to ensure the highest of performance. Thank you for your patience.
Posted May 15, 2018 - 14:41 EDT
Monitoring
We have made changes that have alleviated the impact of the issues; system performance should continue to improve.
Posted May 15, 2018 - 13:49 EDT
Update
We are continuing to investigate system lag related to elevated connection issues with an upstream provider; we will provide updates as they become available.
Posted May 15, 2018 - 13:44 EDT
Investigating
We are investigating elevated connection issues with an upstream provider. Further updates will be provided via this channel as they become available.
Posted May 15, 2018 - 12:42 EDT
This incident affected: API (REST API).