Call Log Delay
Incident Report for CallTrackingMetrics
Resolved
Thank you for your patience; the service is operating normally at this time.
Posted Jul 20, 2018 - 15:13 EDT
Monitoring
We continue to see recovery and servers are operating normally at this time. We will continue to monitor to prevent regression.
Posted Jul 20, 2018 - 14:34 EDT
Identified
We have identified the issue and are beginning to see some recovery. Stay tuned for further updates.
Posted Jul 20, 2018 - 14:24 EDT
Investigating
We are currently investigating issues with call log delay; stay tuned for updates.
Posted Jul 20, 2018 - 14:20 EDT