Usage Data
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Mar 29, 2020 - 14:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 10:50 EDT
Identified
We are actively aware that some usage data reporting is not visible. The reporting UI is currently not displaying the usage information and is actively being worked on.
Posted Mar 24, 2020 - 16:07 EDT