Call Log Access Delay
Incident Report for CallTrackingMetrics
Resolved
The system is again operating normally; thank you for your patience.
Posted Aug 15, 2019 - 18:32 EDT
Monitoring
Access to the call log has been restored, and the systems continue to recover. We are actively monitoring the health of our services and will update this space as we can.
Posted Aug 15, 2019 - 18:13 EDT
Identified
We have identified the issue that is causing issues with call log access and account switching and are taking the appropriate steps to bring those systems back to fully functional. Please stay tuned to this space for updates.
Posted Aug 15, 2019 - 18:10 EDT
Update
We are aware that there are ongoing issues with the call log, as well as the ability to change accounts. Phone traffic appears unaffected at this time. We continue to investigate.
Posted Aug 15, 2019 - 18:01 EDT
Investigating
We are currently investigating issues with loading data from the call log.
Posted Aug 15, 2019 - 17:50 EDT