Elevated errors while requesting call status
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 21:43 EST
Monitoring
The root cause has been addressed by our upstream provider. We continue to monitor as all call statuses have recovered.
Posted Nov 12, 2018 - 21:29 EST
Update
We are seeing improvement in the issue. All failed tasks are being replayed now to recover the correct status for all impacted phone calls.
Posted Nov 12, 2018 - 21:27 EST
Update
We continue to work with our upstream on the issues. We believe the issue is mostly impacting call completion status. This can have an impact on triggers that execute at the end of a call and other notifications. We believe call control and routing is unaffected.
Posted Nov 12, 2018 - 21:21 EST
Identified
The primary issue has been identified. We continue to work with our upstream provider to bring this issue to a resolution.
Posted Nov 12, 2018 - 21:11 EST
Update
We believe final call status and some types of call transfers might be impacted. We continue to work with our upstream providers to identify the issue.
Posted Nov 12, 2018 - 21:06 EST
Investigating
We're noticing elevated errors resolving the final call status due to an outage with one of our carrier partners.
Posted Nov 12, 2018 - 20:58 EST
This incident affected: API (REST API) and Calls (Incoming Phone Calls, Incoming Client Calls, Outgoing Phone Calls, Outgoing Client Calls).