Issue Advisory: Choppy audio for WebRTC / Chrome / Windows 10 / certain headsets
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Nov 16, 2018 - 16:56 EST
Monitoring
Beginning on or around October 24th, 2018 we noticed an increase in the number of WebRTC
users reporting audio quality issues. Specific reports mention a choppy, “helicopter-like” sound
occurring whenever the WebRTC user speaks. http://bit.ly/advisory-webrtc-windows10
Posted Nov 16, 2018 - 16:40 EST