Call Log Access Delay
Incident Report for CallTrackingMetrics
Resolved
The incident has been resolved, and we will continue to look for ways to improve the overall health and stability of our services. Thank you for your patience.
Posted Aug 16, 2019 - 11:56 EDT
Monitoring
We are monitoring fixes that we have made and we will continue to ways to prevent recurrence of this issue. Thank you again for your patience as we work to resolve this issue fully.
Posted Aug 16, 2019 - 11:16 EDT
Identified
We have identified the issue and are actively working on restoring the health of the system. Reports and account switching are also affected. All resources are dedicated towards recovery.
Thank you for your patience.
Posted Aug 16, 2019 - 11:09 EDT
Investigating
We are investigating issues with loading the call log; please stay tuned for updates.
Posted Aug 16, 2019 - 10:45 EDT