Investigating Potential Issue
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 18:05 EDT
Monitoring
A small number of requests returned 500 errors. The cause for the errors has been identified and stopped. We're currently monitoring and working through a solution to prevent future errors.
Posted Apr 15, 2024 - 15:52 EDT
Investigating
We are aware of intermittent errors occurring on the service. Our incident response team is investigating.
Posted Apr 15, 2024 - 15:47 EDT
This incident affected: Application Availability.