DDoS Attack Against Dyn Managed DNS
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 09:54 EDT
Monitoring
Dyn DNS services have been restored.
https://www.dynstatus.com/incidents/nlr4yrr162t8
Services should be returning to normal.
Posted Oct 21, 2016 - 09:41 EDT
Identified
The impact is to customers who are using DNS services powered by Dyn.
https://www.dynstatus.com/incidents/nlr4yrr162t8
It's possible that customers using other DNS providers are not impacted. However, this attack is causing issues with sites throughout US East.
Posted Oct 21, 2016 - 09:19 EDT