Issue with purchasing numbers
Incident Report for CallTrackingMetrics
Resolved
Tracking numbers can be purchased using the inventory look up once again.
Posted Dec 11, 2023 - 14:22 EST
Identified
We are aware of issues affecting the ability to purchase numbers within our platform. We are working on a resolution that will return the ability to purchase numbers to you. In the interim, you may request a number by visiting https://app.calltrackingmetrics.com/tracking_numbers/buy_new.
Posted Dec 11, 2023 - 11:41 EST
This incident affected: Application Availability and Phone Numbers (Twilio Phone Numbers).