Issue with queued calls
Incident Report for CallTrackingMetrics
Resolved
Our technical partner has resolved the issue with the queueing of calls.
Posted Jun 20, 2023 - 12:10 EDT
Investigating
Our Technical Partner has informed us of an issue which is causing calls to terminate abruptly within 10 seconds when routed through a queue. "Our monitoring systems have detected a potential issue with dequeue calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information."
Posted Jun 20, 2023 - 11:56 EDT
This incident affected: Application Availability.