Investigating Potential Issue
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 16:10 EDT
Monitoring
We have identified and taken corrective action. We are monitoring performance.
Posted Apr 21, 2023 - 15:59 EDT
Investigating
We are aware of intermittent errors occurring on the service. Our incident response team is investigating.
Posted Apr 21, 2023 - 15:55 EDT
This incident affected: Application Availability.