Investigating Slowness

Incident Report for CallTrackingMetrics

Resolved

This issue is resolved.
Posted Sep 02, 2025 - 16:27 EDT

Monitoring

We have identified the issue and deployed a fix. Our team is closely monitoring the systems to ensure stability. Customers may continue to experience temporary slowness with transcriptions and other background jobs; however, all pending tasks will process and catch up shortly. Thank you for your patience while we confirm full resolution.
Posted Sep 02, 2025 - 15:58 EDT

Investigating

We are aware of reports of slowness affecting some areas of our platform. Our incident response team is actively investigating the issue to identify and resolve the cause as quickly as possible. We will provide further updates as more information becomes available. Thank you for your patience.
Posted Sep 02, 2025 - 15:23 EDT
This incident affected: Application Availability.