Call Log Delay
Incident Report for CallTrackingMetrics
Resolved
Thank you for your patience; we have returned to situation normal.
Posted Nov 14, 2017 - 12:01 EST
Monitoring
We continue to monitor as our queues return to normal levels.
Posted Nov 14, 2017 - 11:57 EST
Identified
We have identified the cause and are continuing to work on the slowness. Thank you for your continued patience!
Posted Nov 14, 2017 - 11:40 EST
Investigating
We are investigating slowness with call log updates. Some notification delivery may also be delayed. Call traffic is not affected.

All available engineering resources are working on this issue.
Posted Nov 14, 2017 - 11:28 EST