Softphone agents are not being signaled of an inbound call

Incident Report for CallTrackingMetrics

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 11:00 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2025 - 10:18 EDT

Identified

We have identified the cause of the issue and are working on a solution.
Posted Aug 06, 2025 - 10:02 EDT

Investigating

We are currently investigating an issue where Softphone agents are not being signaled for an inbound call. All technical resources are dedicated to solving this issue.
Posted Aug 06, 2025 - 10:00 EDT
This incident affected: Calls (Incoming Phone Calls).