Unable to access app.calltrackingmetrics.com

Incident Report for CallTrackingMetrics

Resolved

This incident is resolved. We will publish an RFO (reason for outage) after further investigation.
Posted Jan 19, 2026 - 18:47 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 17:56 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 19, 2026 - 17:55 EST

Investigating

We are currently investigating this issue.
Posted Jan 19, 2026 - 17:22 EST
This incident affected: Application Availability.