Server Connectivity Issues
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved; thank you for your patience.
Posted Jul 12, 2018 - 14:11 EDT
Monitoring
A fix has been implemented and we continue to monitor the results and take additional actions to prevent reoccurrence.
Posted Jul 12, 2018 - 12:55 EDT
Investigating
We are currently investigating intermittent 502 errors when accessing the call log.
Posted Jul 12, 2018 - 12:08 EDT
This incident affected: Application Availability.