Issues with connecting to CTM
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 19:41 EST
Update
Our system is currently stable. Activities that were received during the incident will eventually appear in the log. New activities will appear in real time. We will continue to monitor performance.
Posted Feb 02, 2023 - 17:24 EST
Monitoring
We are seeing recovery and are monitoring performance. We will update again at 5:00 pm EST.
Posted Feb 02, 2023 - 16:36 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 16:36 EST
Identified
At the moment, our issues have returned. Our team is working on the resolution. The next scheduled update is at 4:30 pm EST.
Posted Feb 02, 2023 - 16:03 EST
Update
Site performance has improved, we continue to monitor. Our next update will be at 4:30 pm EST.
Posted Feb 02, 2023 - 15:34 EST
Update
We continue to monitor site performance. Thank you for your patience. Our next update will be at 3:30 pm EST.
Posted Feb 02, 2023 - 15:04 EST
Update
We are seeing recovery and continue to monitor performance. We will update again at 3:00 pm EST.
Posted Feb 02, 2023 - 14:29 EST
Monitoring
Site availability has been restored. Our team continues to monitor as a regional outage in AWS infrastructure caused a database failure.
Posted Feb 02, 2023 - 14:25 EST
Update
We appreciate your patience as we continue to investigate the cause of the issue. We will update again at 2:30 pm EST.
Posted Feb 02, 2023 - 14:08 EST
Update
We are continuing to investigate the issue.
Posted Feb 02, 2023 - 13:36 EST
Investigating
We are currently investigating the issue.
Posted Feb 02, 2023 - 13:27 EST
This incident affected: Application Availability.