Delays with recording availability
Incident Report for CallTrackingMetrics
Resolved
All Intelligence and Transcriptions that were recoverable have been recovered. Programmable Voice Recording and Intelligence services are operating normally at this time.
Posted Oct 11, 2023 - 14:57 EDT
Monitoring
New Voice recordings are now operating normally; our upstream carrier is still investigating impact to recordings & transcriptions during the impact window.
Posted Oct 05, 2023 - 15:56 EDT
Investigating
Our upstream provider has identified an issue causing some delays in recording availability. They are working to identify the cause.
Posted Oct 05, 2023 - 12:16 EDT
This incident affected: Calls (Incoming Phone Calls, Incoming Client Calls, Outgoing Phone Calls, Outgoing Client Calls).