Investigating Potential Issue
Incident Report for CallTrackingMetrics
Resolved
All issues affecting the normal operation of inbound and outbound calls have been identified and resolved.
Posted Apr 22, 2024 - 12:53 EDT
Update
Currently, the baseline call functionality has been restored and is operating normally. Users should experience no issues with standard voice calls. Our team is working diligently to resolve any residual issues to minimize any disruption to our users. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 12:32 EDT
Investigating
Our technical partners continue investigating a service interruption affecting Twilio Voice services, impacting both inbound and outbound calls, including calls with Flex Services. Customers may experience degraded audio quality or difficulties connecting new calls. Their engineering team is actively working on identifying and resolving the cause. We aim to provide another update within 1 hour or as soon as more information becomes available. - We were seeing some recovery, but want to reflect the true status of the issue.
Posted Apr 22, 2024 - 12:02 EDT
Monitoring
We have observed increased normal operation of our the softphone and are monitoring performance.
Posted Apr 22, 2024 - 11:28 EDT
Update
Our technical partners continue to investigate the cause of the issue affecting inbound and outbound calls within CTM.
Posted Apr 22, 2024 - 11:10 EDT
Investigating
Our upstream provider has made us aware of issue that are affecting the proper operation of CTM. They have assured us that all available resources are working to resolve the issue in a priority manner. Currently, there is no timeframe for resolution.
Posted Apr 22, 2024 - 10:45 EDT
This incident affected: Calls (Incoming Phone Calls, Outgoing Phone Calls).