Investigating Issue with our Transcription Service
Incident Report for CallTrackingMetrics
Resolved
We observed elevated errors for approximately 1 hour . A process is running to transcribe all impacted recordings and workflows
Posted Oct 31, 2023 - 18:15 EDT
Investigating
We are aware of problems with our transcription service. Our incident response team is investigating.
Posted Oct 31, 2023 - 15:10 EDT
This incident affected: Application Availability.