Intermittent issues with softphone

Incident Report for CallTrackingMetrics

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 19:31 EDT

Update

We are seeing full recovery. We are still processing call recordings and transcriptions.
Posted Oct 20, 2025 - 16:38 EDT

Update

We are continuing to see recovery. Call recordings and transcriptions will be delayed for some time. We will continue to post updates.
Posted Oct 20, 2025 - 15:12 EDT

Update

Our upstream vendors continue to make progress. However, some services are still partially degraded.
Posted Oct 20, 2025 - 15:00 EDT

Update

CTM services are still affected by our upstream vendors. We are monitoring their progress and we will continue to post updates.
Posted Oct 20, 2025 - 13:52 EDT

Update

We are still monitoring the progress of our upstream vendors.
Posted Oct 20, 2025 - 13:10 EDT

Update

Our upstream vendors are providing updates as they work to resolve network issues affecting CTM services.
Posted Oct 20, 2025 - 12:26 EDT

Update

Our upstream vendors continue to try and recover from the previous outages. There are significant API and network issues that continue to affect CTM services.
Posted Oct 20, 2025 - 10:53 EDT

Monitoring

Upstream vendors continue to have issues affecting CTM services. We will continue to monitor and post updates.
Posted Oct 20, 2025 - 10:20 EDT
This incident affected: Calls (Incoming Phone Calls, Incoming Client Calls, Outgoing Phone Calls, Outgoing Client Calls, Twilio Client Mobile), Texts (Incoming Text Messages, Twilio Outgoing SMS, Twilio Outgoing MMS, Twilio Incoming MMS), and Softphone (Softphone).