Intermittent issues with voice services.

Incident Report for CallTrackingMetrics

Resolved

The incident has been resolved. We will continue to monitor performance. Please reach out if you continue to experience issues with receiving or placing voice calls.
Posted Mar 31, 2025 - 13:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 13:09 EDT

Identified

Our upstream service provider has identified the problem causing the issues with CTM. They are working on a solution. Visit https://status.twilio.com/incidents/5mbfvb8mzhcn for updates.
Posted Mar 31, 2025 - 12:21 EDT

Update

Our technical partners are diligently working to identify and address the issue. Please visit https://status.twilio.com for more information. We will update you as we have more information.
Posted Mar 31, 2025 - 12:05 EDT

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 12:04 EDT

Investigating

We are aware of intermittent errors affecting your ability to answer calls. Our incident response team is investigating.
Posted Mar 31, 2025 - 11:50 EDT
This incident affected: Application Availability.