An issue with some CTM tracking numbers exists.
Incident Report for CallTrackingMetrics
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 18:50 EST
Monitoring
Our technical partner has identified the cause and deployed a repair. Normal operation of voice calls is being reported. We will continue to monitor our systems.
Posted Feb 05, 2024 - 18:36 EST
Investigating
We are aware of issues with a small subset of CTM tracking numbers in which a caller receives a busy signal and cannot connect. This cause of this issue is with systems that neither CTM nor our Direct Technical Partners control. We ask for your patience while this issue on the broader telecom network is being addressed. We will update via this channel as we receive new information.
Posted Feb 05, 2024 - 16:25 EST
This incident affected: Application Availability.