Investigating Potential Issue with Elevated 502 errors.
Incident Report for CallTrackingMetrics
Resolved
Services have been restored and operations are back to normal. Thank you for your patience.
Posted Jul 03, 2023 - 14:12 EDT
Monitoring
Root cause has been identified and mitigation steps have been implemented. We are still working on a full resolution and teams are monitoring error rates as they continue to improve.
Posted Jul 03, 2023 - 13:50 EDT
Investigating
We are aware of intermittent errors occurring on the service. Our incident response team is investigating.
Posted Jul 03, 2023 - 13:33 EDT
This incident affected: Application Availability.