Investigating Issue with Transcriptions
Incident Report for CallTrackingMetrics
Resolved
The issues with transcriptions have been resolved. Please report any issues to our Technical Support team at https://www.calltrackingmetrics.com/support.
Posted Dec 01, 2023 - 11:43 EST
Monitoring
A fix has been put in place and we are monitoring performance. Transcriptions that did not happen are being retried and should be populated over the course of today.
Posted Dec 01, 2023 - 09:32 EST
Investigating
We are aware of intermittent errors occurring on the service. Our incident response team is working with our transcription provider to solve the issue as quickly as possible. Additional updates will be posted as information is received.
Posted Dec 01, 2023 - 08:51 EST
This incident affected: Application Availability.