Investigating Potential Issue - Elevated 500 errors
Incident Report for CallTrackingMetrics
Resolved
Services have been restored and operations are back to normal. Thank you for your patience.
Posted Jul 03, 2023 - 12:05 EDT
Monitoring
Root cause has been identified and mitigation steps have been implemented. We are still working on a full resolution and teams are monitoring error rates as they continue to improve.
Posted Jul 03, 2023 - 12:01 EDT
Investigating
We are aware of intermittent errors occurring on the service. Our incident response team is investigating.
Posted Jul 03, 2023 - 11:40 EDT
This incident affected: Application Availability.